Hint

After clicking "OK" a connection to Facebook will be established so that you can share the post there with your Facebook account.

 

Multiplayer startet nicht mehr

streikender Siedler
Avatar
Gender: n/a
Age: 23
Posts: 3
Registered: 06 / 2017

VPN-Key:
Betreff:

Multiplayer startet nicht mehr

 · 
Gepostet: 01.09.2017 - 20:38  ·  #1
Sobald ich in der alobby ein Spiel beitreten will startet Siedler ich lande im Hauptmenü und das wars sonst wurde man ja immer gleich weiter geleitet aber das passiert nicht mehr ich hab auch schon im Forum geguckt und da waren welche mit dem gleichen Fehler aber ich hab soweit alles gemacht was da als "Lösung" stand aber es geht immer noch nicht bitte um hilfe
Der an diesem Beitrag angefügte Anhang ist entweder nur im eingeloggten Zustand sichtbar oder die Berechtigung Deiner Benutzergruppe ist nicht ausreichend.

Similar topics:

Forumsinventar
Avatar
Gender:
Age: 42
Posts: 4647
Registered: 11 / 2013

VPN-Key:
Betreff:

Re: Multiplayer startet nicht mehr

 · 
Gepostet: 01.09.2017 - 20:44  ·  #2
streikender Siedler
Avatar
Gender: n/a
Age: 23
Posts: 3
Registered: 06 / 2017

VPN-Key:
Betreff:

Re: Multiplayer startet nicht mehr

 · 
Gepostet: 01.09.2017 - 20:45  ·  #3
ja das hatte ich mir eben schon angeschaut aber habs irgendwie trotzdem nicht auf reihe bekommen
Bastler ohne Hand
Avatar
Gender:
Location: Bern
Age: 39
Homepage: adrianer.org
Posts: 3108
Registered: 06 / 2009

VPN-Key:
Betreff:

Re: Multiplayer startet nicht mehr

 · 
Gepostet: 01.09.2017 - 20:52  ·  #4
Da Du Siedler 4 auf Win 10 mit NVIDIA hast: hast Du irgendwas mit DxGL, DxWnd oder ähnlichem gebastelt? Denn dein Symptom sieht genau so aus, als ob eines dieser Tools für S3 eingestellt wäre...
streikender Siedler
Avatar
Gender: n/a
Age: 23
Posts: 3
Registered: 06 / 2017

VPN-Key:
Betreff:

Re: Multiplayer startet nicht mehr

 · 
Gepostet: 01.09.2017 - 21:56  ·  #5
mit dxgl hab ich was bei s4 eingestellt was genau heißt das jetzt für s3 sollte ich das am besten nochmal neu installieren?
Bastler ohne Hand
Avatar
Gender:
Location: Bern
Age: 39
Homepage: adrianer.org
Posts: 3108
Registered: 06 / 2009

VPN-Key:
Betreff:

Re: Multiplayer startet nicht mehr

 · 
Gepostet: 01.09.2017 - 22:57  ·  #6
Quote by Craain

mit dxgl hab ich was bei s4 eingestellt was genau heißt das jetzt für s3 sollte ich das am besten nochmal neu installieren?


Du musst sicherstellen, dass Du DxGL nur für S4 nutzt und nicht für S3. S3, DxGL und aLobby gehen zusammen halt nicht.
Gewählte Zitate für Mehrfachzitierung:   0

Registered users in this topic

Currently no registered users in this section

The statistic shows who was online during the last 5 minutes. Updated every 90 seconds.

Cookie Consent

This site uses cookies and tracking and (re-)targeting technologies to provide you with the best possible functionality and to constantly improve our website and advertisements.

By selecting "Accept cookies" you allow this website to use these cookies and technologies. This website may share this information with third parties - such as social media advertising partners like Google, Facebook and Instagram - for marketing purposes. Please visit our Privacy Policy (see section on cookies) for more information. There you will also find out how we use the data for necessary purposes (e.g. security).

Manage cookie settings

Please select and accept your cookie settings:

Further information on the data used can be found in the data protection declaration.