Hint

After clicking "OK" a connection to Facebook will be established so that you can share the post there with your Facebook account.

 

3.4.1 Alobby

Träger
Avatar
Gender: n/a
Age: 54
Posts: 10
Registered: 11 / 2018

VPN-Key:
Betreff:

3.4.1 Alobby

 · 
Gepostet: 26.01.2019 - 23:24  ·  #1
In der letzten Version 3.4.1 erhalte ich einen schwerwiegenden Java-Ausnahmefehler und das Programm wird geschlossen. Wie repariert man??

Google translation!! :bandit:

Similar topics:

Forumsinventar
Avatar
Gender:
Age: 42
Posts: 4647
Registered: 11 / 2013

VPN-Key:
Betreff:

Re: 3.4.1 Alobby

 · 
Gepostet: 26.01.2019 - 23:25  ·  #2
Träger
Avatar
Gender: n/a
Age: 54
Posts: 10
Registered: 11 / 2018

VPN-Key:
Betreff:

Re: 3.4.1 Alobby

 · 
Gepostet: 27.01.2019 - 13:11  ·  #3
Nein, ich kann nicht so weit kommen. Ich habe einen schwerwiegenden Ausnahmefehler, bei dem die Java Virtual Machine nicht erstellt werden kann. Keine Protokolle :whistle:
Forumsinventar
Avatar
Gender:
Age: 42
Posts: 4647
Registered: 11 / 2013

VPN-Key:
Betreff:

Re: 3.4.1 Alobby

 · 
Gepostet: 27.01.2019 - 13:13  ·  #4
Träger
Avatar
Gender: n/a
Age: 54
Posts: 10
Registered: 11 / 2018

VPN-Key:
Betreff:

Re: 3.4.1 Alobby

 · 
Gepostet: 30.01.2019 - 23:48  ·  #5
:fgrin: Hallo, ich habe versucht, die Lobby mehrmals zu installieren, mit und ohne Java, ich bekomme immer noch den oben genannten Fehler.

Ich habe OpenJDK Runtime Environment (Build 10.0.2 + 13-Ubuntu-1ubuntu0.18.04.4)
OpenJDK 64-Bit Server-VM (Build 10.0.2 + 13-Ubuntu-1ubuntu0.18.04.4, gemischter Modus)
als Open Source Java installiert, was ich vorher hatte, als die Lobby funktionierte. Nur mit 3.4.1 funktioniert es nicht mehr.

Vielen Dank für unsere bisherige Hilfe, ich warte auf ein Update in der Lobby. :love:

*Google translate* :police:
pet
streikender Siedler
Avatar
Gender: n/a
Age: 54
Posts: 1
Registered: 01 / 2019

VPN-Key:
Betreff:

Re: 3.4.1 Alobby

 · 
Gepostet: 31.01.2019 - 00:10  ·  #6
bei pet(bin sein Onkel) wird die Lobby nicht mehr durch die dpI Skalierung vergrößert. bleibt winzig vorher gings groß durch die System-Konfiguration, DPI Skalierung überschreiben, System Erweiter oder System. Hat das was miteinander zu tun?
Bastler
Avatar
Gender:
Age: 51
Posts: 7758
Registered: 04 / 2005

VPN-Key:
Betreff:

Re: 3.4.1 Alobby

 · 
Gepostet: 31.01.2019 - 00:23  ·  #7
Quote by pet

bei pet(bin sein Onkel) ....


Hallo Onkel von mavmav und bye bye ...
Geologe
Avatar
Gender: n/a
Age: 48
Posts: 91
Registered: 04 / 2013

VPN-Key:
Betreff:

Re: 3.4.1 Alobby

 · 
Gepostet: 31.01.2019 - 00:49  ·  #8
Unser Ramstein, kurz und schmerzlos g*

Tja mavmav netter versuch
Forumsinventar
Avatar
Gender:
Age: 42
Posts: 4647
Registered: 11 / 2013

VPN-Key:
Betreff:

Re: 3.4.1 Alobby

 · 
Gepostet: 31.01.2019 - 20:08  ·  #9
Quote by IPEX731BA5DD

Ich habe OpenJDK Runtime Environment (Build 10.0.2 + 13-Ubuntu-1ubuntu0.18.04.4)
OpenJDK 64-Bit Server-VM (Build 10.0.2 + 13-Ubuntu-1ubuntu0.18.04.4, gemischter Modus)
als Open Source Java installiert, was ich vorher hatte, als die Lobby funktionierte. Nur mit 3.4.1 funktioniert es nicht mehr.


I did not know you are using linux? nice. Please use the howto here to configure your system:
https://appdb.winehq.org/objec…n&iId=3931

Quote
*Google translate* :police:


Please .. write in english, we understand u :)
Träger
Avatar
Gender: n/a
Age: 54
Posts: 10
Registered: 11 / 2018

VPN-Key:
Betreff:

Re: 3.4.1 Alobby

 · 
Gepostet: 02.02.2019 - 01:42  ·  #10
Gelöst habe ich gerade die Anweisung auf der Siedler III-Website befolgt. Ich glaube, ich habe einige der erforderlichen Einstellungen entfernt und einfach vergessen.

Vielen Dank für Ihre Hilfe und Hilfe, meine eigene stumme Schuld.

sorry, for othes, google translate
Träger
Avatar
Gender: n/a
Age: 54
Posts: 10
Registered: 11 / 2018

VPN-Key:
Betreff:

Re: 3.4.1 Alobby

 · 
Gepostet: 02.02.2019 - 09:20  ·  #11
in English, I realized what I did, in deleting the required files from Wine, I looked it up 1st, then posted here, so great minds think alike, or I just emulate great minds.. :(:::

Works fine now...under Wine 4.0, p.s. they changed the PPA, you have to re-install it, to get updates.
Gewählte Zitate für Mehrfachzitierung:   0

Registered users in this topic

Currently no registered users in this section

The statistic shows who was online during the last 5 minutes. Updated every 90 seconds.

Cookie Consent

This site uses cookies and tracking and (re-)targeting technologies to provide you with the best possible functionality and to constantly improve our website and advertisements.

By selecting "Accept cookies" you allow this website to use these cookies and technologies. This website may share this information with third parties - such as social media advertising partners like Google, Facebook and Instagram - for marketing purposes. Please visit our Privacy Policy (see section on cookies) for more information. There you will also find out how we use the data for necessary purposes (e.g. security).

Manage cookie settings

Please select and accept your cookie settings:

Further information on the data used can be found in the data protection declaration.